NeuroNode Controller not opening from Control Bionics program

Forums Known Issues Windows NeuroNode Controller not opening from Control Bionics program

  • March 6, 2020 at 5:09 pm

    If you run into an issue where the NeuroNode Controller app will not open when tapped inside the Control Bionics program you can use the following work around.

    1. Open the File Explorer (This is the yellow folder icon found at the bottom of the display next to the Search Bar)
    2. In File Explorer select “This PC” on the left side of the window
    3. In the main part of the File Explorer window select the following folders/drives: Local Disk (C:) > Program Files (x86) > NeuroNode
    4. There should be one file in the NeuroNode folder that is also named NeuroNode
    5. Select this file by tapping on it once then do one of the following methods to create a shortcut on the desktop
      1. Press and hold the NeuroNode file, then drag & drop the file onto an open spot on the desktop
        -or-
      2. Press and hold the NeuroNode file until a box appears around your finger.
      3. Release it to get an option menu
      4. Select Send to > Desktop (create shortcut)

     

    This will create a shortcut on the desktop that you can use to directly open the NeuroNode Controller application.

The forum ‘Windows’ is closed to new topics and replies.